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Typography effects after effects
In your new composition, use the Type Tool to create your text. In this example I’ll be using the word 3D, but you can use whatever you’d like. Next hop over into the Character panel and adjust your typeface to your liking. Sans-serif fonts tend to look the best in 3D. STEP 2: CHANGE YOUR RENDER SETTINGS TO 3D RENDERER Now this may
sound confusing coming from us, but we’ll be using the Cinema 4D renderer to create the 3D text. If you are using After Effects CC, you have Cinema 4D Lite built in. Click on Composition > Composition Settings and then click on 3D Renderer. In the dropdown menu, select Cinema 4D. Then open the Options and set the Quality down to 1 for now.
This will let us work faster in AE, and then we can increase this before we render out the final 3D text. Click OK and OK. STEP 3: CREATE 3D TEXT LAYER Down in your Composition settings, select the 3D Layer icon within your Text layer. You text is now controllable in 3D space (keyboard shortcut W and you can rotate) but the text itself is still flat.
STEP 4: ADD DEPTH TO TEXT To get that traditional 3D look, you’ll need to add depth to your text. To do so, open up the Text composition layer settings, open up Geometry Options, and adjust the Extrusion Depth. STEP 5: LIGHT YOUR 3D TEXT From here on out, it’s all about making your 3D look good, and lighting and texturing is the key to
making it work. Let’s start by adding a spotlight. Go to Layer > New > Light… In the Light menu, open the Light Type dropdown and select Spot. For now let’s just use a regular white light. Adjust the color to white, increase the Intensity to 100%, set Shadow Darkness to 100%, and select Cast Shadows. Hit OK. STEP 6: ADD A CAMERA Now we’ll
need to add a camera to our project. Go to Layer > New > Camera… Select a Two-Node Camera and for his project we’ll set the Focal Length to 30mm. Click OK. Use the C button on your keyboard to cycle through the camera options. You can pan, tilt, and zoom the camera. We’re going to rotate the camera and find a good look for our 3D Text.
We’re making progress, but it’s not looking great yet. STEP 7: ADD BEVELS TO YOUR 3D TEXT Select your 3D Text layer and hit the A key twice. Now you’ll see all your 3D options in your layer menu. Chance the Bevel Style to Convex, then exaggerate the look by adding more Bevel Depth. This allows your light to reflect off of your text, rather than
just lighting a flat plane. STEP 8: DUPLICATE THE LIGHT Duplicate your spotlight with CMD+D on Mac (Ctrl+D on PC). Then hit the P key to open the Position settings. Adjust your light’s position to catch the extruded edge of your text. STEP 9: ADD SHADOWS By default, AE layers do not cast shadows. In the 3D text layer, under Material Options,
turn Cast Shadows On. STEP 10: ADJUST LIGHT COLOR To change the color of the 3D text, were going to adjust our spotlights. Select the first spotlight and hit A twice on your keyboard to open up the settings. Open the color panel and choose the color of your choice. A little bit of color goes a long way in 3D, so even a lighter shade will add some
serious style. Do the same thing on your second spotlight, this time choosing another complementary color. STEP 11: ADD AMBIENT LIGHT Next we want to add some ambient light to our 3D text. Go to Layer > New > Light… Set the Light Type to Ambient and choose a color. Click OK and OK. Don’t worry about these results, we aren’t done yet. Go
to your Ambient light layer and hit A twice, drop the Intensity way down. For this example, I’ll use around 10%. STEP 12: ADD A RIMLIGHT Now we want to add a rimlight to our text. You can quickly do this by duplicating our front spotlight. Hit P on your duplicated spotlight and adjust to position down and to the side of our text. I’m also going
to change the color and adjust it’s intensity. STEP 13: ADJUST MATERIAL SPECULAR OPTIONS In your 3D text layer, navigate to the Material Options dropdown. Here we are going to play with the Specular Intensity and Specular Shininess. Slightly adjusting these two settings will give you some nice hot spots and reflections. STEP 14: CREATE A
BACKGROUND Let’s wrap things up with some final adjustments. First create a background. Go to Layer > New > Solid… and choose a color. I’m just going to use a dark grey. Now drag this solid to the bottom layer in the hierarchy. STEP 15: COLOR ADJUSTMENT We’re almost done. To have final control over your changes, create a new
Adjustment layer. Go to Layer > New > Adjustment Layer and drag the Adjustment layer to the top of your hierarchy. Go to Window > Effects & Presets (or hit CMD + 5) and in the Effects & Presets panel, search for Curves. Drag the Color Correction Curves effect onto the Adjustment Layer. In the Curves menu, let’s make a traditional S-curve for
some contrast. You can also head into your Blues and adjust them ever so slightly. STEP 16: ANIMATE THE 3D TEXT Now if you want to bring your 3D text to live, let’s add some simple movement. This is really easy using the camera that we have already made. Go to your Camera layer and hit P for position. Move the playhead to the last second you
want to animate. If you need a 5-second animation, move to 5, if you need 10, go to 10, etc. I’m just gonna use 2-seconds for this example. At that end time add a position keyframe. Move the playhead back to 0-seconds, and now well add our first move. Hit C on your keyboard until you get the rotate tool. Move your text around till you find a position
your happy with as the start point. From here on you can add all sorts of effects, easy eaze, and other moves, but that’s all you need to know to get started. Check out the free AE project file up top to see how I animated my 3D text in the tutorial. After Effects makes it easy to add finishing touches to any video project. However, as great as After
Effects is, there is no doubt that certain actions take a lot of time. If you’re working with a lot of video files, saving time in your workflow is essential. That’s exactly where these free After Effect presets come in. They will not only help you save time but also money and allow you to speed up your editing process so you can take on more projects or
enjoy more free time. After Effects presets make it easy to create your very own library of different animations and effects for your video editing projects. Here’s a quick tutorial on how to install After Effects presets downloaded from the Internet. Download and unzip After Effects preset you want to use If you’re on a Windows computer, go to
Documents > Adobe > After Effects > User Presets Copy the downloaded preset folder into the above folder If you’re on a Mac, go to Applications > Adobe After Effects > Presets Copy the downloaded preset folder into the above folder To use the newly installed preset, launch After Effects Go to Effects and Presets, locate the presets you just
installed, select the desired preset, and double-click it to apply it to your composition. After Effects Free Text Effects Presets Typominal Typewriter Effect Preset for After Effects This time and money saving preset suite includes 2 .ffx files that will allow you to fully customize how your text looks and acts in your next project. Tapered Stroke Preset for
After Effects Use this tapered stroke preset to masterfully and fundamentally change how your text can act for your next video. There is no end to how you can animate your text when you use this fully customizable preset. 70 Glitch Title Animation Presets Pack (with Envato Elements) Save yourself some time, energy, and money by using this
resource for all your glitched text needs. Includes six different types of animation that works with any font and is fully editable. Stranger Things Text Effect for After Effects Use this preset when you want to add a bit of flair to your next text effects. No keyframe animation is required. Just a simple and customizable fade in and out using layer in and
out points. Motion Type Text Animation Preset This awesome text preset allows you to animate with and without the need of keyframes, use in/out mirror parameters, reverse text animation directions and more. Glitch Text Effects Toolkit (with Envato Elements) This glitch text effect toolkit gives you 30 different ready to go glitch title animations, 32
different glitch maps to choose from, and is 3D perspective ready for your creative compositing. 10 More Simple After Effects Text Presets Use this preset to quickly animate your text for any project. You will find 10 unique text presets that you can customize to your liking to give your next video that vibrant and professional look. 10 Free After
Effects Text Animation Presets This preset pack offers up ten wonderfully animated text options that will be perfect in your next video project. Quick and easy to use, this pack will save you time and energy when the crunch is on. After Effects Free Animation Presets Squash & Stretch Preset This preset features handcrafted animations by professional
with an intelligent adjustments method that ensures all the animations and behaviors always look good. Bounce & Drop After Effects Preset This bounce and drop preset is perfect for your next video project. With simple and easy to use controllers, you will be quickly animating everything from text to shapes. 150 Splatter Animations (with Envato
Elements) Save precious time and money by using this splatter animation resource. With 150 different animations that are easily customized; this resource is the easiest way to get your effects onto video. Animography Controller Preset With this controller preset you will be able to quickly and effortlessly animate your text, all in one layer. Just drag
and drop in your characters and create your effects within the create controller function. CounterPro Preset – Count & Animate Numbers Use this preset to animate any number in any fashion of your choosing. Easily apply, modify, and customize your prefix and suffix signs, create custom timers or countdowns, all without the need for keyframe
animations. Simple Animation Logo (with Envato Elements) This preset is all you need for your next video title card. Quickly and easily introduce yourself to the world with this vibrant and colorful animated preset. Perfect for your next corporate video. Mograph Cloner Tool for After Effects This clever preset recreates the effects of Mograph, found in
Cinema 4D, for use in After Effects. Now you don’t need to clone and animate objects in Cinema 4D and then transfer them into After Effects to complete you project, when you can do it all in the shapes layer. AE Flame – Free Fractal Animation Preset This preset allows you to explore the depths of mathematical space right in After Effects. Create
stunning flames and you delve deeper into this mathematical space. After Effects Free Transition Presets Sam Kolder Transitions Preset Pack Sam Kolder’s transitions pack includes 10 different transitions that are quick, simple, and easy to use. Whether you want to punch in or zoom out, or slide left or rotate right, this pack has you covered for all
your needs. Distorted Transitions (with Envato Elements) For fans of the glitch, this is the ultimate transition pack. Save time and energy with hundreds of different presets. Includes overlays, light leaks, and tv noises so that your glitched transitions fit wherever you need them. Collection of 25 Free After Effects Transitions This collection of
transitions is perfect for those who work in video editing or motion graphic animation, who want something that is both appealing and non distracting when a transition is used. After Effects Free Special Effect Presets Flicker Freak Horror Flicker Preset If you want to add some dramatic flair to your videos or if you’re a horror movie enthusiast, this
plugin will be right up your alley. Quickly add and customize the amount of flicker and duration of flicker with this plugin. Ugly Box Plugin Why be obsessed with beauty when ugly can look just as good but better? This plugin makes it easy to create diseased looking people or those adorable zombies for your next video project. Film Grain Effect Preset
for After Effects Easily add grain to anything from your videos to still images. The plugin comes with controllers to quickly increase or reduce the amount of grain as well as the saturation density. Glitch Intro (with Envato Elements) Save time and energy with this glitch intro pack. Quickly and easily add the glitching effect to your videos or images.
The pack is available in 24 and 30 frames per second intervals and is supported in ultra HD, full HD, and HD formats. Fleko Preset – Stretch Pixels & Distort them Geometrically This preset enables you to stretch and distort pixels geometrically. Use this preset to create perfect loops, abstract patterns, and keyframe-less animations. The preset is
compatible for Adobe CC2014 and up. 15 Camera Shake Presets for After Effects When you want to add the feeling of a handheld camera shot to your tripod held shot, this preset pack is just the answer. With 4K and HD resolution and 24mm, 35mm, and 50mm camera presets, you will be able to add in everything from a slight shake to heavy
movement in a matter of seconds. PolyNoise Alphabet Animated Typeface (with Envato Elements) This resource will save you time and money on your next text animation project. Because of the included EasyType script, you will be able to just enter your text and get your results in real time. Light Saber Preset with Motion Blur Preset This is the
perfect preset to use when you want those epic lightsabers to be used. Control everything from the turning on and off the lightsaber to the thickness amount, color, and vibrating intensity. Free Anamorphic After Effects Plugin This plugin allows you to apply a 40mm lens curve effect to all of your 16:9 footage. With 12 control points, you will be able to
fully curve your video to give it that anamorphic feel. This plugin is 4k ready. Glitchin After Effects Preset This preset makes it quick and easy to add in a glitch effect to your video. Just drop it onto a layer and it will glitch away; without having to worry about keyframes. Vintage Effects Presets for After Effects This preset and tutorial combination is
all you need to get started with making your own vintage looking videos. You learn the concepts and practice while the presets do all the heavy lifting. After Effects Free Design Effect Presets Topo Topographic Preset This set of presets allows you to replicate topographic-like designs for landscapes and maps; but you can tweak it further to create
great visuals to be used as overlays, maps, or backgrounds. Easily animate your creations with the Evolution and Offset Turbulence parameters. Simple Gradient Plugin for After Effects This plugin is exactly what it says it is, a simple two color gradient with a center point, width, and direction dial. This tool makes it easy to control gradient effects and
apply a gradient mask where you need it. Sparkle Photo Toolkit (with Envato Elements) This time saving resource will help you bring your photos come to life. You will be able to add a unique particle effect without needing any plugins or pre-rendered footage. 45 Free Pattern Presets For After Effects When you want to add in a background pattern
quickly and easily, this plugin will save the day. With 45 templates that are fully customizable, you’ll never run out of options for your background needs. Label Maker Preset This plugin, when run, scans your selected layers and automatically assigns a colored tile to help speed up your editing or designing workflow. This makes it possible to save time
and energy on all of your current and future projects. Dynamic Slideshow (with Envato Elements) Save time using this resource for your next multimedia project. This resource is perfect for special event openings, as a photo album, or simple slides. Just drop your images or video in, edit your text, add your audio and finally enjoy the show. Backdrop
Designer Plugin This plugin is a godsend when you need your own photography backdrops. Pick from hundreds of premade digital backdrops or customize your own. This plugin creates beautiful resolution-independent backdrops not unlike the expensive muslin drapes found in photography studious. Long & Soft Shadow Creator for After Effects This
preset adds a drop shadow to all your text. Fully customize the shadows’ anchorpoint, determine your shadows’ mode, give your shadow a feather and then plaster it with colors. After Effects Free Color Presets 20 Free Color Presets for After Effects Picking the correct color grade is not only important for aesthetics, it’s also important for the
storytelling process. Good choices will breathe life into your film, bad choices will be distracting and uninspired. With this preset package you’ll get the best colors you can. 15 Free Color Presets For After Effects With this color preset pack you’ll be adding emotion in your films in no time. With 15 distinct presets, this pack makes it easy for you to
apply an effect and breathe life into your film. After Effects Free Light Presets Auto Bright Lens Flare After Effects Preset This preset gives you complete control over your lens flare. Put it in where you need it, apply the strength of the effect and your scene has just transformed from dull to interesting. Free Light Leaks Preset Pack This preset gives
you complete control of the light in your camera. Perfect for adding more personality to a still image, it also works well in motion photography. Use this preset pack to get the most out of your next video or photography project. From adding more color to creating glitchy text, there is a preset for any situation that can be used in After Effects. Fill up
your video editing library with the presets from this list and save time and money on your next project. You might also like these free After Effects project files or this comprehensive collection of After Effects tutorials.
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